Bepaalde oudere versies van Autodesk software op Windows, Mac en Linux besturingssystemen gebruiken Transport Layer Security (TLS) 1.0/1.1 protocollen welke kwetsbaar zijn voor man-in-the-middle (MITM) aanvallen die uitwisseling van de gegevens in gevaar kan brengen.

Dit probleem doet zich voor bij Autodesk softwareversies 2014, 2015, 2016 of 2017 die worden gebruikt met een single-user subscription. Gebruikers van (oudere) software of versies die hier boven niet vermeld zijn en perpetual of multi-user (netwerk) licenties worden niet beïnvloed door dit probleem. De meeste recente softwareversies (2018, 2019 of 2020) gebruiken een nieuwere versie van de TLS en worden dus ook niet beïnvloed.

Vanaf 3 augustus 2019 zal de ondersteuning van TLS 1.0 en TLS 1.1 gestopt worden en zal software die nog gebruik maakt van deze versies van de TLS niet meer werken. De beste oplossing om (netwerk) problemen te voorkomen is het downloaden en installeren van een nieuwere versie van uw software via Autodesk Account of de Autodesk Virtual Agent (AVA). Wanneer de oudere versie gebruikt moeten blijven worden, zijn er om het kwetsbaarheidsprobleem aan te pakken patches uitgebracht waarmee de TLS geüpgraded kan worden naar versie 1.2.

Om te voorkomen dat de oudere software straks (tijdelijk) niet meer werkt moet deze update dus voor 3 augustus gedaan worden. De update kan ook na 3 augustus gedaan worden, maar vanaf 3 augustus zal de software dus niet werken totdat de update is uitgevoerd.

Meer (Engelstalige) info over de TLS update: TLS update Autodesk knowledge.

Privacy- en Cookiebeleid